TRC is primarily funded by ad revenue. If you like the content you find here, please do not block our ads. Thank you.
Page 1 of 12 12311 ... LastLast
Results 1 to 15 of 167

Thread: 2002 Kawasaki ZX9R 50,000 mile tidy up...

  1. #1
    Should Get Out More Mr OCD's Avatar
    Join Date
    Jan 2008
    Location
    Kearsley, Bolton
    Posts
    8,478
    Like
    734
    Liked 221 in 147 posts

    Default 2002 Kawasaki ZX9R 50,000 mile tidy up...

    ... my best mates bike won't start.

    Suspected alarm / immobiliser as the alarm has been a bit weird lately so this has been replaced.

    It won't start... as soon as hit starter button all dash lights, etc. go out ...

    Battery voltage is fine.

    I suspect a short somewhere but anything a common issue on the 9R worth checking?


  2. TRC is primarily funded by ad revenue. If you like the content you find here, please do not block our ads. Thank you.
  3. #2
    Should Get Out More Weeksy's Avatar
    Join Date
    Jan 2008
    Location
    Reading, Berks
    Posts
    40,697
    Like
    431
    Liked 1,243 in 727 posts

    Default Re: 02 Kwak ZX9R won't start...

    i'd tell him to go out and celerbrate

  4. #3
    Should Get Out More Mr OCD's Avatar
    Join Date
    Jan 2008
    Location
    Kearsley, Bolton
    Posts
    8,478
    Like
    734
    Liked 221 in 147 posts

    Default Re: 02 Kwak ZX9R won't start...

    Quote Originally Posted by Weeksy View Post
    i'd tell him to go out and celerbrate
    Oh you bitch!

  5. #4
    Should Get Out More Taipan's Avatar
    Join Date
    Dec 2007
    Location
    Boerthal's hill
    Posts
    34,654
    Like
    2,056
    Liked 1,345 in 739 posts

    Default Re: 02 Kwak ZX9R won't start...

    Bad earth somewhere or starter relay? Does it bump start?

  6. #5
    Should Get Out More Mr OCD's Avatar
    Join Date
    Jan 2008
    Location
    Kearsley, Bolton
    Posts
    8,478
    Like
    734
    Liked 221 in 147 posts

    Default Re: 02 Kwak ZX9R won't start...

    Got it started... hit indicators and it turns off?

    WTF?

  7. #6
    Should Get Out More Weeksy's Avatar
    Join Date
    Jan 2008
    Location
    Reading, Berks
    Posts
    40,697
    Like
    431
    Liked 1,243 in 727 posts

    Default Re: 02 Kwak ZX9R won't start...

    Quote Originally Posted by Mr OCD View Post
    Got it started... hit indicators and it turns off?

    WTF?
    wiring short/earth issue somewhere it seems.

    blown any fuses ?

  8. #7
    Should Get Out More Mr OCD's Avatar
    Join Date
    Jan 2008
    Location
    Kearsley, Bolton
    Posts
    8,478
    Like
    734
    Liked 221 in 147 posts

    Default Re: 02 Kwak ZX9R won't start...

    Quote Originally Posted by Taipan View Post
    Bad earth somewhere or starter relay? Does it bump start?
    We think bad earth as well ...

  9. #8
    Should Get Out More Mr OCD's Avatar
    Join Date
    Jan 2008
    Location
    Kearsley, Bolton
    Posts
    8,478
    Like
    734
    Liked 221 in 147 posts

    Default Re: 02 Kwak ZX9R won't start...

    I've told him to check fuses, pull apart switch gear - clean and grease and also the main loom plug near the tank / dash and go from there.

    Given the indicators turns the bike off I suspect bad connections at one of the above.

  10. #9
    Should Get Out More Taipan's Avatar
    Join Date
    Dec 2007
    Location
    Boerthal's hill
    Posts
    34,654
    Like
    2,056
    Liked 1,345 in 739 posts

    Default Re: 02 Kwak ZX9R won't start...

    Quote Originally Posted by Mr OCD View Post
    I've told him to check fuses, pull apart switch gear - clean and grease and also the main loom plug near the tank / dash and go from there.

    Given the indicators turns the bike off I suspect bad connections at one of the above.
    Check the loom at the headstock. ISTR there have been soem that have worn through there.

  11. #10
    Should Get Out More Mr OCD's Avatar
    Join Date
    Jan 2008
    Location
    Kearsley, Bolton
    Posts
    8,478
    Like
    734
    Liked 221 in 147 posts

    Default Re: 02 Kwak ZX9R won't start...

    Will get him to check it but he is ready to throw the towel in with the bike... it's been a pain recently so told him to get it up to me and leave it with me for a couple of weeks.

    Even worse spend over 400 on new brakes for it and after two weeks they look like this:



    So much for GALFER disks being high quality FFS

    (wheels being refurbed very soon)

  12. #11
    Holy Sheet Savio Du Funk's Avatar
    Join Date
    Oct 2008
    Posts
    11,040
    Like
    0
    Liked 810 in 285 posts
    Blog Entries
    10

    Default Re: 02 Kwak ZX9R won't start...

    Zx9r?

    Did it fall asleep?

  13. #12
    Should Get Out More the phantom pieman's Avatar
    Join Date
    Jan 2008
    Location
    Brighton-ish
    Posts
    8,457
    Like
    313
    Liked 230 in 161 posts

    Default Re: 02 Kwak ZX9R won't start...

    Quote Originally Posted by Mr OCD View Post
    Will get him to check it but he is ready to throw the towel in with the bike... it's been a pain recently so told him to get it up to me and leave it with me for a couple of weeks.

    Even worse spend over 400 on new brakes for it and after two weeks they look like this:



    So much for GALFER disks being high quality FFS

    (wheels being refurbed very soon)
    The paint on the wheels was shocking to start with , as was it on the swing arm. Mine started coming off after about 9 months - but as I had bought it as a parallel import for 5K, from some shyster in Stoke, there was no comeback

    Even better, they didn't bother to tighten up the front calliper bolts. One fell out a Uttoxeter. I realised at Towcester ....

  14. #13
    Should Get Out More Mr OCD's Avatar
    Join Date
    Jan 2008
    Location
    Kearsley, Bolton
    Posts
    8,478
    Like
    734
    Liked 221 in 147 posts

    Default Re: 02 Kwak ZX9R won't start...

    Well the bike is being transported up to me to sort the issue ... and also a few other bits and pieces.

  15. #14
    Mr Solex Zanx's Avatar
    Join Date
    Dec 2007
    Location
    Ilford innit.
    Posts
    19,811
    Like
    26
    Liked 108 in 53 posts
    Blog Entries
    3

    Default Re: 02 Kwak ZX9R won't start...

    Quote Originally Posted by Mr OCD View Post
    Will get him to check it but he is ready to throw the towel in with the bike... it's been a pain recently so told him to get it up to me and leave it with me for a couple of weeks.

    Even worse spend over 400 on new brakes for it and after two weeks they look like this:



    So much for GALFER disks being high quality FFS

    (wheels being refurbed very soon)
    They look suspiciously like the incredibly crap Stealth discs I had once. More worrying is that they look to be plated with something, hence the rust at the edges.

  16. #15
    Should Get Out More Mr OCD's Avatar
    Join Date
    Jan 2008
    Location
    Kearsley, Bolton
    Posts
    8,478
    Like
    734
    Liked 221 in 147 posts

    Default Re: 02 Kwak ZX9R won't start...

    Quote Originally Posted by Zanx View Post
    They look suspiciously like the incredibly crap Stealth discs I had once. More worrying is that they look to be plated with something, hence the rust at the edges.
    That's just it they are not... They are 400 Galfer disks... Installed on the bike for a total of two weeks...

Page 1 of 12 12311 ... LastLast
Go Back to Forum My Forum