TRC is primarily funded by ad revenue. If you like the content you find here, don't block the ads check them out instead. Thank you.
Results 1 to 2 of 2

Thread: Older versions of windows require updating

  1. #1
    Really Bored
    Join Date
    Aug 2008
    Posts
    2,647
    Like
    447
    Liked 601 in 422 posts

    Default Older versions of windows require updating


    TRC is primarily funded by ad revenue. If you like
    the content you find here, don't block the ads check
    them out instead. Thank you.
    If you're suing anything older than windows 8 then you'll need a security update as a matter of urgency - Global virus fear prompts update for old Windows

    Fears of a massive global computer virus outbreak have prompted Microsoft to issue security updates for very old versions of its Windows software.

    One patch is for Windows XP, which debuted in 2001 and Microsoft stopped supporting in 2014.

    Microsoft said the patch closed a hole that could be used to spread a virus.

    Malicious hackers exploiting it could kick off a worldwide outbreak like the 2017 Wannacry worm, which hit thousands of machines.

    This danger prompted the release of a patch that closes the loophole in:

    Windows XP
    Windows 2003
    Windows 7
    Windows Server 2008

  2. #2
    Should Get Out More Horse's Avatar
    Join Date
    Dec 2007
    Location
    Always Sunny Central Southern England
    Posts
    20,721
    Like
    2,405
    Liked 3,033 in 1,998 posts

    Default Re: Older versions of windows require updating

    Presumably a machine set to auto update will pick it up?

Go Back to Forum My Forum

TRC Affiliates - Help TRC make a small amount of commission